Tag: Error SAS HBAs and ALUA

Mar 01

Error with SAS HBAs and ALUA on SCv 20XX

You tried to create a server on a “Compellent SCv 2000” storage (or an other SAN model) with Dell Enterprise Manager Client version 15.3.1.300. But you encounter this problem: “Error. The selected operating system cannot be used with SAS HBAs. You must select and operating system that supports ALUA.” This message appears when you try …

Continue reading »

Advertisement